Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - whosline07

Pages: [1]
1
For anyone else who may have this issue, I was able to do it by enabling custom hot keys and setting Playback: Next in Playlist to the Next Track button on my keyboard.

2
Ok, so I found out there is a difference if I click "stop" in WACUP or if I use my media buttons on my keyboard. It works as intended within WACUP but not if I use my media buttons. I'll have to look into my keyboard settings. Thanks for working through it with me.

3
When I do that, if I hit "stop" the current song stops and doesn't reset, but when I then hit "next" the next song plays automatically.

4
Turns out I was not using v5586, but after updating, nothing changed. I also have "Manual playlist advance" unchecked and "advance to the next track after the current one when playback stops" checked. Correct me if I'm wrong, but I think those are the settings you're referring to. If I hit "next" while a song is playing or "pause" and then "next," the next song plays immediately, which is fine. If I hit "stop", the current song stops and the next song is queued but not played. If I hit "next" again, the next song plays. My desired behavior, and the behavior of the old Winamp is that if I hit "stop," the current song stops and resets, but does not change. And if I hit "next" from there, the next song is queued, but is not played.

5
I've turned off autoplay when restarting WACUP, but I can't figure out how to turn off auto play when I skip tracks. In the old Winamp, if you hit "Stop" instead of "Pause" and then skipped the track, it wouldn't play the next track unless you hit "Play." Whereas if you just paused, it would play the next track automatically when you skipped. Is there any way to have this functionality in WACUP, or is this behavior not possible yet?

Thanks for bringing Winamp back!

Pages: [1]