Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - PimpUigi

Pages: [1] 2
1
Yeah, this is the way the window looks when I open the prefs.

2
It crashed again last night, I was too tired at the time to post. Up and running for 7 hours and 40 minutes now without issue. I don't think it sent a crash report either, next time I will make sure it does.

3
Seems like it was frozen and just sent a crash report a minute ago.

4
Our listeners are reporting it's working. Thank you so much for helping with me navigate these issues!

5
Will the AAC encoding method work to let people listen from their iPhones via Safari, or Android from Chrome?
If so I'll just switch to the AAC encoder. It doesn't crash.

6
The only things I were doing was double checking the Nexuscast stream info. Making sure the ip, port number, address, and title were all typed right. Perhaps it's because Edcast dll's are in the directory or something. I will try a clean install (though retaining my Winamp.ini because I don't remember everything I've set by any means)

OK, still crashed, roughly at the same time as this Modify Post timestamp.
Crashed again with a clean winamp.ini just to be thorough. So now I'm out of ideas. : (

7
Tried with and without a DJ name. Unsure of what to do next.

8
I used to broadcast to icecast servers, but recently have not had to.
Mostly I've been using it the last couple years because I know how it works, and so that's "easy" - is there something that you'd recommend?

When I try to use the Streaming Source beta, it crashes Wacup when I click connect. (the other station uses a live Line In broadcast, and not mp3 file broadcasts. So edcast suits that one still.)

9
It *was* pointing to winamp.exe but I thought that might be the issue, and it doesn't seem like it "at the moment" but as it happens sporadically it's hard to track what might be the cause.

I will be in touch as the issue progresses. I appreciate all of your hard work and continue devotion to this wonderful program. It is a life saver.

[edit - dro]
have grabbed the crash report & now removed the file from the post

10
This is the bat file exactly.
"C:\Program Files (x86)\WACUP\wacup.exe" "C:\Edcast\Playlist.m3u8"

Where do I check to see if a log (or crash report) is generated? I am unsure, but if it's a file on the computer, I can post it here the next time this happens.
I think it did send a crash report about ten minutes before my post.

11
Been encountering this issue for a number of weeks now. : (
Was hoping the recent update would fix it but unfortunately it did not.
It doesn't happen right away, but after a number of hours. Also the seconds displayed on the track are not an indication of when Wacup will freeze. That could be any number between 2 and 1:20:02

I use a script to play a playlist every two hours, and it seems to give this message every time the script runs *after* Wacup is frozen. So it could go two days without a freeze, but then I could come back to the computer and have five or more of these error windows on top of each other.

12
Stellar service Dr.O!
I imagine all the crashes I was having today were sending you reports huh?

13
Do I need to upload any dumps or anything? I have tried all the different sound output plugins, crashes as soon as I play a file.

14
General Discussion / Re: Disable lock screen controls?
« on: January 15, 2020, 12:21:20 AM »
Thank you Dr.

15
General Discussion / Re: Disable lock screen controls?
« on: January 14, 2020, 05:28:39 PM »
Ack. What else would that disable though?

Pages: [1] 2