Latest WACUP beta release is build #8282 (July 23rd 2021)

Latest WACUP public preview is build #7236 (March 11th 2021)

Author Topic: no connection to SMTP Server, could not send bug report  (Read 431 times)

Phosphor

  • Beta Tester
  • Sr. Member
  • ****
  • Posts: 29
    • View Profile
no connection to SMTP Server, could not send bug report
« on: March 25, 2021, 06:41:42 PM »
as i wrote in the subject

E-Mail failure

no connection to SMTP Server, could not send bug report

-phosphor
« Last Edit: March 25, 2021, 06:43:25 PM by Phosphor »

dro

  • Admin / WACUP Developer
  • Administrator
  • Hero Member
  • *****
  • Posts: 3027
    • View Profile
    • WACUP (Winamp Community Update Project)
Re: no connection to SMTP Server, could not send bug report
« Reply #1 on: March 25, 2021, 09:07:20 PM »
What email client was it trying to use ?  As I've tried & gotten someone else to use the contact@ & bug@ address to ensure that works after the recent forced hosting migration. So it might be an issue with the old dns details being used or something else I'm missing at the moment (am trying to find any logs on my side when it comes to emails to see if there's anything to help me diagnose this).

-dro

Phosphor

  • Beta Tester
  • Sr. Member
  • ****
  • Posts: 29
    • View Profile
Re: no connection to SMTP Server, could not send bug report
« Reply #2 on: March 26, 2021, 12:28:13 PM »
this time it was sent

btw. Thunderbird


-phos

dro

  • Admin / WACUP Developer
  • Administrator
  • Hero Member
  • *****
  • Posts: 3027
    • View Profile
    • WACUP (Winamp Community Update Project)
Re: no connection to SMTP Server, could not send bug report
« Reply #3 on: March 26, 2021, 03:25:57 PM »
I've received it & it's a known on-going issue with the shift+e dialog handling vs using ml_local & differences in the runtimes being used.

Best I can assume is that it was a DNS related issue.

-dro