Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Bombadil

Pages: [1]
1
matrix mixer should still work with audioburst as the reason I needed to start making an updated version was so matrix mixer can handle the wacup output plug-in revisions whilst still allowing the older specification output plug-ins to work :)

I can otherwise add it to the todo list for in_flac.

-dro

It works. Didn't realize matrix mixer uses other output plugins.

Many thanks for the help!

2
Change the settings in the AC3 plugin to stereo.
make sure you have the newest version https://sourceforge.net/projects/ac3filter/files/winampac3/

But...   that's for AC3 and DTS, it doesn't do anything for FLAC files...


It'd probably be better to use the interim update of matrix mixer plug-in that's available in the beta sub-forum.

The only downside of that is some crashes on closing due to a weirdness I need to fully resolve from it loading the other output plug-ins otherwise it should do what's needed & it's based on aspects of the above noted plug-in.

The problem is that matrix mixer is an output plugin, unlike WinampAC3, which is an input one. I want to keep using Audioburst as my output plugin, but it only works with stereo sources.

Sooo...    is it possible to put an option in the FLAC *input* or elsewhere to force it to stereo?

3
General Discussion / Is there any way to force FLAC to output Stereo?
« on: March 17, 2021, 08:50:04 PM »
Is there any way to force FLAC to output downmixed Stereo the WinampAC3 input plugin does?

I see I have Flac Decoder 1.2.3, but I don't see any options...

The thing is I have some 4.1 flac files and they just play half of the channels...

4
Resolved Issues / Re: ogg files not working?
« on: June 15, 2020, 01:24:24 AM »
I see...   I used Jdownloader, so it was probably that. Thanks for the info!

5
Resolved Issues / Re: ogg files not working?
« on: June 14, 2020, 08:25:15 PM »
It's an Opus file rather than an Ogg Vorbis file as the file extension implies. Rename it from .ogg to .opus & also ensure you've installed one of the 3rd party Opus input plug-ins & that should then work (a native Opus plug-in with WACUP hasn't been done due to the 2 decent 3rd party plug-ins that exist).

-dro

Cool. Weird that it had a wrong extension, as I downloaded it directly from Youtube and other players play it correctly.

6
Resolved Issues / ogg files not working?
« on: June 09, 2020, 07:49:30 PM »
This .ogg file plays perfectly in AIMP, Potplayer and other players, but it doesn't in WACUP.

Pages: [1]