Latest WACUP beta release is build #9166 (October 21st 2021) | Latest WACUP public preview is build #7236 (March 11th 2021)


NOTE: New beta testers are not currently being added as I need to re-work the beta test program

If you've not already requested to be a beta tester & would like to then please send a PM to 'dro' to be added to the beta test group.

Note: requests to be a beta tester are processed in batches when new beta builds are released so please by patient of this process.

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - dasdasgduiasgd

Pages: [1]
1
Nevermind, found a way.

For posterity, it's the "library" button at the bottom left, then either "add media to Local Library" and/or "Import active (current) playlist to Local Library". Turns out this was always an option, is much easier than how I was doing it, and I'm a blind idiot. Just for others like me who might be confused in future.

2
With the old one it was preferences>local library>watch folders>rescan now. I don't see an equivalent in the new one short of clearing the database and importing everything again, which takes a lot longer.

3
Resolved Issues / Re: Weird minor visual bug (also a typo)
« on: January 09, 2021, 05:48:12 PM »
I switched to the new media library (at least according to the settings. It looks nearly identical after setting up the library so I'm not 100% sure. If it's meant to, well done on reproducing the look so well.), but it still occurs. One improvement is that clicking any item in the list seems to fix all of them at once now.


A couple of new small bugs seemed to show up once I changed over too:

When I imported my old library, my AC/DC tracks (and only those tracks) were missing the final letter on the artist and track tags, and other tags were blank. Clearing the library and scanning the folder to generate a new one fixed it.

If I highlight a track in the "songs" list, then select a different artist, that position in the list remains highlighted, unless there aren't that many tracks to show, which fixes it.

Also side note: I appreciate how responsive you are about feedback. It's a rarity.

4
Resolved Issues / Weird minor visual bug (also a typo)
« on: January 09, 2021, 03:35:41 AM »
Ignore my edgy 90s colour scheme.

In the Bento theme and using the classic media library, if I scroll up or down fast enough using the scrollbar, I get visually duplicated list items. Selecting one of the "fake" items causes it to display the correct item, as does scrolling it off-screen and back again. I've managed to do it both on the artist and album sections, but not the song list at the bottom. This might just be because my arm is tired from jiggling the mouse. Much easier to trigger by accident than on purpose.

I've also managed it in the Winamp Classic and Classic Modern skins so I'm guessing it's unrelated to the skin.

I could be talking nonsense, but I'm guessing the bug is a result of some weird bug in the old winamp code being a tower of duct tape since it's been a problem for me even before I used WACUP?


Also there's a typo in the patrons thanks page in the preferences. It says "suggest that you have a look at the things their doing & creating.", but the "their" should be "they're".

5
It's hard to summarise in the subject, so I've made a gif to show what I mean:
https://gfycat.com/warlikegleefulaidi

Anyway, if it would lead to the "media library" tab instead, that'd be much preferred. I realise it might that way to direct people to this forum, but it's kind of inconvenient if you're in the habit of clicking it to bring up winamp.

6
Fair enough, thanks for informing me.

7
The window either shows "0 items selected" or, very rarely, works once then shows the metadata for that file/group of files in any future uses.

This seems to be regardless of filetype.

8
Resolved Issues / Re: Bug: Bento scroll bars not working
« on: February 08, 2020, 06:56:29 PM »
Yep, that did it. Thank you.

9
Resolved Issues / Re: Bug: Bento scroll bars not working
« on: February 07, 2020, 05:17:16 PM »
I don't think so? Could you clarify please, as I'm not seeing anything like that in the preferences.

10
Resolved Issues / Bug: Bento scroll bars not working
« on: February 06, 2020, 09:00:07 PM »
The scroll bars on the bento skin immediately drop to the bottom of the list upon use (except for the playlist one). Mousewheel scrolling works fine. See attached video for demonstration.

This may affect other skins too, I haven't checked.

Pages: [1]