Latest restricted WACUP beta release is build #19320 (June 5th 2024) (x86 & x64 changelogs) | Latest WACUP public preview is build #19320 (June 5th 2024) (x86 only)

NOTE: Beta testers are added in a limited & subjective manner as I can only support so many people as part of the beta test program to keep it useful for my needs.

Unless I think you're going to be helpful, not all requests will be accepted but might still be later on. Remember that beta testing is to help me & the limitations currently works for my needs for this project.

Author Topic: Line In Plugin Issue  (Read 3415 times)


  • Newbie
  • *
  • Posts: 1
    • View Profile
Line In Plugin Issue
« on: October 31, 2021, 06:20:14 AM »
I am trying to use WACUP to make Milkdrop work with a different source than the program. I tried using both the line and linein commands and even the preset wizard and each one results in the same error message. The error message says: "Line-in plugin produced the following error: Unspecified error while opening the device. Error code: 0x1" I looked though the provided documentation, and nothing even mentions the error code. Google displayed zero results when the error code was searched up. I'm not sure if this could be a cause, but my main audio output is a USB headset.


  • Admin / WACUP Developer
  • Administrator
  • Hero Member
  • *****
  • Posts: 4575
    • View Profile
    • WACUP (Winamp Community Update Project)
Re: Line In Plugin Issue
« Reply #1 on: October 31, 2021, 10:44:28 AM »
Capture from USB devices generally doesn't work with the linein plug-in. There is a planned 'milkdrop://' mode that should allow it to capture the system audio to be able to render with that but I've yet to get around to implementing it.