Latest WACUP beta release is build #9630 (December 22nd 2021) | Latest WACUP public preview is build #7236 (March 11th 2021)

NOTE: New beta testers are not currently being added as I need to re-work the beta test program

If you've not already requested to be a beta tester & would like to then please send a PM to 'dro' to be added to the beta test group.

Note: requests to be a beta tester are processed in batches when new beta builds are released so please by patient of this process.

Author Topic: Line In Plugin Issue  (Read 259 times)


  • Newbie
  • *
  • Posts: 1
    • View Profile
Line In Plugin Issue
« on: October 31, 2021, 06:20:14 AM »
I am trying to use WACUP to make Milkdrop work with a different source than the program. I tried using both the line and linein commands and even the preset wizard and each one results in the same error message. The error message says: "Line-in plugin produced the following error: Unspecified error while opening the device. Error code: 0x1" I looked though the provided documentation, and nothing even mentions the error code. Google displayed zero results when the error code was searched up. I'm not sure if this could be a cause, but my main audio output is a USB headset.


  • Admin / WACUP Developer
  • Administrator
  • Hero Member
  • *****
  • Posts: 3365
    • View Profile
    • WACUP (Winamp Community Update Project)
Re: Line In Plugin Issue
« Reply #1 on: October 31, 2021, 10:44:28 AM »
Capture from USB devices generally doesn't work with the linein plug-in. There is a planned 'milkdrop://' mode that should allow it to capture the system audio to be able to render with that but I've yet to get around to implementing it.