Author Topic: ASIO plugin compatibility.  (Read 3439 times)

stroke

  • Beta Tester
  • Jr. Member
  • **
  • Posts: 6
    • View Profile
ASIO plugin compatibility.
« on: December 22, 2016, 01:51:21 PM »
Hi, does old ASIO plugins (that currently work with v5.666) are compatible with WACUP? I have an Asus Xonar soundcard and I'm unable to have it working with WASAPI plugin, at least in exclusive mode. I don't like being interrupted with system sounds.

dro

  • Admin / WACUP Developer
  • Administrator
  • Hero Member
  • *****
  • Posts: 3162
    • View Profile
    • WACUP (Winamp Community Update Project)
Re: ASIO plugin compatibility.
« Reply #1 on: December 22, 2016, 04:10:45 PM »
If the plug-in works with 5.666 then there should be no reason for it not to work with WACUP. As WACUP is primarily made up of other plug-ins that are targeted to work with 5.666 so unless they've broken something then other plug-ins not part of WACUP should work fine.

-dro