NOTE: New beta testers are not currently being added as I need to re-work the beta test program

If you've not already requested to be a beta tester & would like to then please send a PM to 'dro' to be added to the beta test group. Note: requests to be a beta tester are processed in batches when new beta builds are released so please by patient of this process.

Author Topic: Youtube URLs no longer playing in WACUP since latest update  (Read 409 times)

OpaqueKK

  • Newbie
  • *
  • Posts: 2
    • View Profile
Youtube URLs no longer playing in WACUP since latest update
« on: April 08, 2021, 12:49:32 PM »
Hey Guys,

Long-time Winamp & WACUP fan here and user!

Since the last update mysteriously my Youtube playlists and even individual URLs are no longer working - anyone have any ideas?

Thanks,

Luke

Eris Lund

  • Almost a full-time hobby Modern Skinner
  • Beta Tester
  • Hero Member
  • *****
  • Posts: 152
    • View Profile
    • Eris Lund's Github
Re: Youtube URLs no longer playing in WACUP since latest update
« Reply #1 on: April 08, 2021, 01:22:07 PM »
Try updating youtube-dl under the Preferences (somewhere in Diagnostic)
I made that one skin that one time.
https://github.com/0x5066/Winamp2000SP4

OpaqueKK

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: Youtube URLs no longer playing in WACUP since latest update
« Reply #2 on: April 08, 2021, 01:26:48 PM »
Ahhh thankyou, I deleted and re-installed the Youtube-dl.exe and that fixed it perfectly!!!!!

dro

  • Admin / WACUP Developer
  • Administrator
  • Hero Member
  • *****
  • Posts: 3047
    • View Profile
    • WACUP (Winamp Community Update Project)
Re: Youtube URLs no longer playing in WACUP since latest update
« Reply #3 on: April 08, 2021, 05:57:41 PM »
That's odd as there's checks made on the ytdl exe to avoid such situations. I'll have to recheck what's going on though the main thing is your sorted.

-dro