Author Topic: [FIXED] WACUP crashes on JTFE queue  (Read 1342 times)

etsaman

  • Beta Tester
  • Sr. Member
  • ****
  • Posts: 48
    • View Profile
[FIXED] WACUP crashes on JTFE queue
« on: May 10, 2020, 10:59:48 PM »
WACUP started crashing on adding file to JTFE queue; (with Q or any other way)
tried resinstalling over existing install, no luck.
Deleted gen_jumpex.m3u8 (it's empty), no luck.
crash report attached.

Thx
« Last Edit: May 22, 2020, 06:35:27 PM by dro »

dro

  • Admin / WACUP Developer
  • Administrator
  • Hero Member
  • *****
  • Posts: 3162
    • View Profile
    • WACUP (Winamp Community Update Project)
Re: WACUP crashes on JTFE queue
« Reply #1 on: May 10, 2020, 11:47:51 PM »
I'll pm you something to try installing later tonight once I've finished making the appropriate changes needed. As I'd seen you were having some issues over the past few days from the crash reports & had already started making some changes but hadn't finished them off (which I'll now do).

-dro

etsaman

  • Beta Tester
  • Sr. Member
  • ****
  • Posts: 48
    • View Profile
Re: WACUP crashes on JTFE queue
« Reply #2 on: May 11, 2020, 02:27:29 AM »
Sounds good. thank you for the prompt response.
Will keep an eye on my PM later tonight; i have some time to test today and tomorrow.
Will report back.
Thx

dro

  • Admin / WACUP Developer
  • Administrator
  • Hero Member
  • *****
  • Posts: 3162
    • View Profile
    • WACUP (Winamp Community Update Project)
Re: WACUP crashes on JTFE queue
« Reply #3 on: May 12, 2020, 05:09:28 PM »
For those following along, the initial crash issue has been fixed for the next build but the initial test build then showed up a different issue due to the external automation process for which a better solution to deal with the issue that was occurring was made (still not 100% ideal but stability is better).

-dro