Latest restricted WACUP beta release is build #18106 (January 18th 2024) (x86 & x64 changelogs) | Latest WACUP public preview is build #17040 (September 30th 2023) (x86 only)


NOTE: Beta testers are added in a limited & subjective manner as I can only support so many people as part of the beta test program to keep it useful for my needs.

Unless I think you're going to be helpful, not all requests will be accepted but might still be later on. Remember that beta testing is to help me & the limitations currently works for my needs for this project.

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Deacon

Pages: [1]
1
Resolved Issues / Re: WACUP won't start
« on: February 15, 2019, 12:33:45 PM »
Cheers. Hopefully we can work this out!

2
Resolved Issues / Re: WACUP won't start
« on: February 15, 2019, 12:17:53 AM »
I really wish you'd have said something to me at the time unless I'm just not matching up the forum account to email / discord messages as I'd not been aware of consistent failure to start issues prior to putting out the public preview builds :(

I'll up my attempts to try & determine what's going wrong & even hopefully replicate the issue though so far none of my test setups show a loading failure :(

-dro

Sorry about that. I was more assuming it was my computer or something, but done a fresh install and and still the same. I’ll have a faff about with it at the weekend myself and see if I can work out anything.

3
Resolved Issues / Re: WACUP won't start
« on: February 14, 2019, 07:53:38 PM »
Deacon: what build were you using it was it any of the recent builds ?  If there was a way for me to quickly replicate the issue then I would fix it but as I'm honestly struggling to replicate this whilst it happens so consistently for others is really leaving me stumped as apart from the quirks I know off, there 's no reason when just doing a straight shortcut load without any additional parameters / files being passed for it to lock-up / not load. Unless there's something like the A/V present that's blocking the process loading.

-dro


I’ve been using various builds from November or so, and it’s been an issue with every build. Just grown a bit tired of it for now!
I’m using eset antivirus but I’ve never had any problems with it making problems with any other apps, and get no notifications.

4
Resolved Issues / Re: WACUP won't start
« on: February 13, 2019, 10:34:32 AM »
I have this problem too, so I've gone back to normal winamp until it's sorted.
Just seems to occur randomly. Does open every now and then. Normally use the quicklaunch or desktop shortcut to open it.

Pages: [1]