Recent Posts

Pages: [1] 2 3 ... 10
1
Preview Build Discussion / Big Clock Issue
« Last post by MourningStar on Today at 12:58:46 AM »
I run WACUP all day and I minimize to taskbar prior to my daily pc shutdown at night so, next day at power up it's there and ready to go. I always have had Big Clock active and have decided to fool around with the font options. The issue is that the font size is not saved for next day ops.

thoughts?
2
Picture says it all.



Can't right click or anything, nothing works in there.

I checked both the "already solved" section as well as this forum as well as doing search but didn't find anyone experiencing the same. I'm using the preview and not the beta as I don't currently have access to that one.

Is this fixed in beta?
3
General Discussion / Re: Cutting off Songs
« Last post by Aminifu on September 26, 2021, 07:01:13 PM »
Hi Eris,

Triveraguy was not clear about what he is using and what version. The only clue was "a Google search shows it's been around with others since 2002". Since WACUP wasn't available then, it seems he may be talking about Winamp. He also talks about using the internal and a 3rd party method of crossfading. I'm curious if he is also using other 3rd party plug-ins.

I'm using a beta build of WACUP. It is easy to see what plug-ins are being used by the beta and preview builds (and Winamp) by looking in the plug-ins section in the app Preferences.

I don't understand why you say "so this would make it a WACUP issue either way", when we don't know for sure what the OP is using. Once we know that, then others can try to replicate and troubleshoot the issue.

To be clear, I'm not saying this is not a WACUP issue. I'm saying we don't know. That is what I'm sure about.


4
General Discussion / Re: Cutting off Songs
« Last post by Eris Lund on September 26, 2021, 12:02:18 PM »
Are you saying that this problem also happens with WACUP? If this is only a Winamp issue, you should post your concern in the Winamp forum (http://forums.winamp.com/).

It sounds like it may be a crossfading issue, but if the playback cut off still happens when all crossfading is disabled, then it's not related to crossfading.

Are you sure about that?
Remember that not everyone has access to the beta builds and those that don't are using the preview builds.

I'm not sure if the preview builds have dumped most of the older 5.666 provided output plugins, so this would make it a WACUP issue either way.
5
General Discussion / Re: Cutting off Songs
« Last post by Aminifu on September 26, 2021, 01:07:18 AM »
Are you saying that this problem also happens with WACUP? If this is only a Winamp issue, you should post your concern in the Winamp forum (http://forums.winamp.com/).

It sounds like it may be a crossfading issue, but if the playback cut off still happens when all crossfading is disabled, then it's not related to crossfading.



6
Skins / Re: How to display elapsed time in percentage?
« Last post by Aminifu on September 26, 2021, 12:53:29 AM »
To anyone using this feature that ariszlo has provided,

I'm seeing something unexpected with the elapsed time percentage pop-up position. I changed the "y" coordinate for text tag in the Winamp Classic Modern skin so that the pop-up would be between the volume seeker bar and seeker bar, instead of it overlapping the volume seeker bar.

I didn't change the pop-up position coordinates for the Defix skin, but when I switched to it, the position of it's pop-up had also moved down. I shutdown WACUP and restarted it with the Defix skin and the position of the pop-up still follows that specified for the Winamp Classic Modern skin instead of the position coordinates in the text tag in the Defix skin.

The new position in Defix is not a problem. I'm just curious as to how it happened. Is it possible that a global position for this pop-up is somehow stored in the "studio.xnf" file?

7
General Discussion / Cutting off Songs
« Last post by Triveraguy on September 25, 2021, 11:46:04 PM »
This has been an issue I've had recently, but a Google search shows it's been around with others since 2002.  Searched in this community and couldn't find anything.

When playing songs in a playlist, Winamp randomly and abruptly ends songs and advances to the next. Watching the timer, the title flips to the next song, the current song plays for a few more seconds, and then the next song starts.  No rhyme nor reason to the song type, other than the fact that the 6:00 minute seems to be a popular trigger.

I suspect it has something to do with the crossfade, but I've used both the internal crossfade and SQRSoft Crossfade and haven't been able to determine if either of those are the cause. I'm happy to assist in some more in-depth troubleshooting if it turns out to be something that the needs to be fixed in the code. But I'm posting this here in case someone has had this problem and figured out that it's a setting problem that can be fixed.

TIA
8
Skins / Displaying the active Playlist Title
« Last post by Aminifu on September 25, 2021, 09:55:00 PM »
Hi All active Skinners,

I need a little help. Is there a relatively simple way to get and display the active playlist title/filename (if it has one) in the status bar of the Playlist Editor?

After a few days using a particular playlist, I forget it's title/filename. If I decide to edit the playlist, then I have to use the media library view to find the title/filename of the playlist I'm using.

I mostly use modern skins, but if my request is possible it would be nice to be able to use it in classic and modern skins.

9
Wishlist / Feature Requests / G-force Visualisation
« Last post by Tawerner on September 25, 2021, 11:28:11 AM »
is there a way to get g-force visualisation to run with WACUP?

Thanks for your kind replies.

br Tawerner
10
Skins / Re: How to display elapsed time in percentage?
« Last post by Aminifu on September 25, 2021, 08:25:31 AM »
Hi ariszlo,

Thank you for redoing the tags and scripts. It's a great idea you had to display elapsed time in percentage. Sorry my skin choices made extra work for you. No worries about Komodo. With all the script errors I saw, I expected getting this to work with Komodo would not be quick or easy.
Pages: [1] 2 3 ... 10