Latest restricted WACUP beta release is build #13286 (October 21st 2022) (x86 & x64 changelogs) | Latest WACUP public preview is build #7236 (March 11th 2021) (x86 only)


NOTE: Beta testers are added in a limited & subjective manner as I can only support so many people as part of the beta test program to keep it useful for my needs.

Unless I think you're going to be helpful, not all requests will be accepted but might still be later on. Remember that beta testing is to help me & the limitations currently works for my needs for this project.

Author Topic: Wacup Build #3276 only starts in Safe Mode.  (Read 6728 times)


dro

  • Admin / WACUP Developer
  • Administrator
  • Hero Member
  • *****
  • Posts: 3875
    • View Profile
    • WACUP (Winamp Community Update Project)
Re: Wacup Build #3276 only starts in Safe Mode.
« Reply #1 on: February 18, 2019, 04:14:55 PM »
Did it run once after setup & then not again until you set it to run in the safe mode ?

-dro

tordenflesk

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: Wacup Build #3276 only starts in Safe Mode.
« Reply #2 on: February 19, 2019, 02:23:13 AM »
First run I'm able to select a skin, then I can see Winamp on-screen for a fraction of a second, no error.

dro

  • Admin / WACUP Developer
  • Administrator
  • Hero Member
  • *****
  • Posts: 3875
    • View Profile
    • WACUP (Winamp Community Update Project)
Re: Wacup Build #3276 only starts in Safe Mode.
« Reply #3 on: February 19, 2019, 11:05:03 PM »
Can you have a look at the OS event viewer & see if that's showing anything related to WACUP / Winamp please. Also 'reliability monitor' (depending on Windows version) might be an easier way to get at what error is being observed by the OS at the time of the crash. As I'm wondering if what you're seeing is somehow related to the 2 other threads I'm looking at where WACUP is not able to start (though those have shown it requires running as an Admin rather than just going for safe mode).

-dro

tordenflesk

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: Wacup Build #3276 only starts in Safe Mode.
« Reply #4 on: February 20, 2019, 12:04:23 PM »
I'm not seeing any events related to WACUP in Event Viewer or Reliability Monitor. Where exactly should I be looking?

dro

  • Admin / WACUP Developer
  • Administrator
  • Hero Member
  • *****
  • Posts: 3875
    • View Profile
    • WACUP (Winamp Community Update Project)
Re: Wacup Build #3276 only starts in Safe Mode.
« Reply #5 on: August 23, 2019, 03:46:08 PM »
Not sure if this is still being followed or not but with the release of build #4130 I believe I've resolved all of the possible issues that were preventing some of the #3276 installs from running once installed.

-dro

tordenflesk

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: Wacup Build #3276 only starts in Safe Mode.
« Reply #6 on: August 23, 2019, 05:00:30 PM »
Nope. Completely fresh install of 4130 still disappears after half a second. I've since moved to the dark side of Foobar2000, so I don't really care anymore...

dro

  • Admin / WACUP Developer
  • Administrator
  • Hero Member
  • *****
  • Posts: 3875
    • View Profile
    • WACUP (Winamp Community Update Project)
Re: Wacup Build #3276 only starts in Safe Mode.
« Reply #7 on: August 23, 2019, 05:40:47 PM »
Oh well, it would be nice to work out what's going on but thanks for letting me know that it's deemed a non-issue now for you.

-dro

dro

  • Admin / WACUP Developer
  • Administrator
  • Hero Member
  • *****
  • Posts: 3875
    • View Profile
    • WACUP (Winamp Community Update Project)
Re: Wacup Build #3276 only starts in Safe Mode.
« Reply #8 on: September 16, 2019, 08:52:38 PM »
Am moving this to resolved though I suspect the changes made in builds 4220/4234 probably resolve the issue seen with build 4130.

-dro