Latest restricted WACUP beta release is build #13286 (October 21st 2022) (x86 & x64 changelogs) | Latest WACUP public preview is build #7236 (March 11th 2021) (x86 only)


NOTE: Beta testers are added in a limited & subjective manner as I can only support so many people as part of the beta test program to keep it useful for my needs.

Unless I think you're going to be helpful, not all requests will be accepted but might still be later on. Remember that beta testing is to help me & the limitations currently works for my needs for this project.

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - frogger5687

Pages: [1]
1
Resolved Issues / Re: Bug: Performance drop when preview is opened.
« on: December 22, 2020, 07:08:26 PM »
Thanks for the information.

I don't use the thumbnail for anything in particular, just annoying when it happens on an alt+tab, or when hovering on the taskbar for too long.
I changed the custom thumbnail to a custom one, alleviates the issue for me.

Will retest this whenever the new build is available.
Thank you for the support!

2
Resolved Issues / Re: Bug: Performance drop when preview is opened.
« on: December 22, 2020, 06:22:04 PM »
I had a feeling it had to do with double rendering.

Is it possible to include a configuration option to disable the preview?

3
Resolved Issues / Bug: Performance drop when preview is opened.
« on: December 22, 2020, 05:45:44 PM »
The application usually performs well, menus are responsive and visuals are quick to refresh.
This can be seen for any animation: play button, timer, oscilloscope, list navigation...
When either hovering over the winamp item on the main toolbar (winampPreviewBug0.png), or when using the alt+tab menu (winampPreviewBug1.png) the performance of these visuals becomes poor, and menuing becomes sluggish.

Sample video is also attached for clarification.



Pages: [1]