Latest restricted WACUP beta release is build #13286 (October 21st 2022) (x86 & x64 changelogs) | Latest WACUP public preview is build #7236 (March 11th 2021) (x86 only)


NOTE: Beta testers are added in a limited & subjective manner as I can only support so many people as part of the beta test program to keep it useful for my needs.

Unless I think you're going to be helpful, not all requests will be accepted but might still be later on. Remember that beta testing is to help me & the limitations currently works for my needs for this project.

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - macska

Pages: [1]
1
Resolved Issues / Re: BUG with old winamp2.* skin
« on: December 31, 2020, 01:48:45 PM »
Problem solved.. Thank You Very much !!! Wacup is the best !!!..with old winamp skin :):) Happy new year !!!

2
Archive / Re: Youtube Playing.. without video (audio only)...how?
« on: December 28, 2020, 03:47:42 AM »
wow !!! Thank You Very Much !  ;) :D

3
Archive / Youtube Playing.. without video (audio only)...how?
« on: December 27, 2020, 04:22:26 PM »
Hi ! PLs Help !
How can i play from Youtube without video.. I want only audio playing..if i close the video window on Wacup it stop playing..
THANX a lot !!!

4
Resolved Issues / Re: BUG with old winamp2.* skin
« on: December 25, 2020, 04:03:00 AM »
I personally can't see it with anything I try, what exactly were you playing? (MP3, FLAC, etc)

Tested on mp3 and flac too..
Deleted *.* reinstalled again..no options..nothing changed..play the first flac, or mp3 and same problem..
Thanks for Wacup !!!

5
Resolved Issues / [FIXED] BUG with old winamp2.* skin
« on: December 24, 2020, 05:10:43 PM »
Hi ! I am using latest preview version, fresh install..using oldschool skin. on windows10pro. When pressing the stop button or any other button, nothing happening.. only 2nd pressing...there is a little video..sry for my english..

https://imgur.com/a/tQW5aH7

6
Thank You Very much !!! Works great !! Forever Wacup !!! Yeaaaaah !

7
Resolved Issues / Re: Classic Skin error playlist text missing !
« on: May 04, 2020, 02:45:41 AM »
Thank You very much ! ..waiting... :)

8
Resolved Issues / Re: Classic Skin error playlist text missing !
« on: May 03, 2020, 06:35:05 PM »
Completely reinstall the latest build, deleted previous *.* , portable latest build reinstalled. No options selected just selected classic skin, browse the mp3 and play.. same error.. same flashing blinking..Thank you for dealing with it, my favorite is the classic skin no other skin used ever.

9
Resolved Issues / Re: Classic Skin error playlist text missing !
« on: May 03, 2020, 08:25:16 AM »
Thankx for the bug fix, but maybe find another one..

The text is not missing but blinking, and flashing..all day long flashing, never stops..why ? Win10, gefroce gt710 latest vga driver.. intel platfrom.and latest Wacup build.

here is the gif..:
https://imgur.com/mqTneeB

10
Resolved Issues / Re: Classic Skin error playlist text missing !
« on: March 14, 2020, 05:11:23 PM »
Thank You Very Much !!!

12
Resolved Issues / Re: Classic Skin error playlist text missing !
« on: March 11, 2020, 02:03:43 PM »
Thank You Very Much !!! the gif only shows right, in xnview...
Gratulation to this great app !
Wacup forever ! :)

13
Resolved Issues / Re: Classic Skin error playlist text missing !
« on: March 11, 2020, 08:55:43 AM »
In zippyshare you can play the file, with sound, no need to download.. and the link is ok.. tested on win10 pro with eset smart security.. :) www22 !!! file size is 2.2 mega not 22 :)

14
Resolved Issues / Re: Classic Skin error playlist text missing !
« on: March 11, 2020, 08:41:23 AM »

15
HI !

I found a bug maybe. in classic skin playlist..when clicking, the text is missing..(latest public build)
here is the animation..a bit long sry..

Pages: [1]