Latest restricted WACUP beta release is build #18106 (January 18th 2024) (x86 & x64 changelogs) | Latest WACUP public preview is build #17040 (September 30th 2023) (x86 only)


NOTE: Beta testers are added in a limited & subjective manner as I can only support so many people as part of the beta test program to keep it useful for my needs.

Unless I think you're going to be helpful, not all requests will be accepted but might still be later on. Remember that beta testing is to help me & the limitations currently works for my needs for this project.

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - bembe

Pages: [1]
1
Resolved Issues / Re: new preview build slow to start-up
« on: September 15, 2019, 01:03:40 PM »
The new preview build 1.0.6 is great!
Now it starts almost instantly.
Thank you very much for your effort Dro!
Cheers,
Bembe

2
Resolved Issues / Re: new preview build slow to start-up
« on: September 07, 2019, 06:09:06 PM »
I've tried it now with Classic Winamp skin and it start instantly... but the skin is to small to use on my large monitor and it's stilistically not my cup.
My skin has playlist background white in Wacup (while it should be grey as the rest of the elements) - but it is not important, don't worry because I'm amateur in skin editing and could be that I edited something badly back in the days when adjusting other authors skin to my needs.
Thank you for the effort to "speed" things. I'm looking forward to the next build!
All the best.
Bembe

3
Resolved Issues / Re: new preview build slow to start-up
« on: September 07, 2019, 05:22:10 PM »
My skin is also slow, even maybe second slower..
though my skin doesn't work (some parts are like broken) nicely in Wacup like Big Bento Modern Window 10 Edition.

4
Resolved Issues / Re: new preview build slow to start-up
« on: September 02, 2019, 08:19:25 PM »
In Winamp I used modified skin by me (based on cPro skin/plugin). It wasn't so quick as default skin but insignificantly slower.

5
Resolved Issues / Re: new preview build slow to start-up
« on: September 02, 2019, 11:14:55 AM »
Sorry for the wrong post followup.
I'm using Big Bento Modern Window 10 Edition.
Prior this latest preview build - January edition - was the same. As I sad, Winamp loads instantly, while Wacup takes circa 9 seconds longer.

6
Hi.
First of all, thank you for your hard work.
I've been using Wacup since January and everything works great but one thing bothers me - slow startup. It's not a big application but it loads 9-10 seconds on my fast machine while Winamp loads instantly. Is this startup normal or something isn't as it should be? I don't have any 3rd party plugins extra installed.

Pages: [1]