Latest restricted WACUP beta release is build #18916 (April 18th 2024) (x86 & x64 changelogs) | Latest WACUP public preview is build #18916 (April 18th 2024) (x86 only)


NOTE: Beta testers are added in a limited & subjective manner as I can only support so many people as part of the beta test program to keep it useful for my needs.

Unless I think you're going to be helpful, not all requests will be accepted but might still be later on. Remember that beta testing is to help me & the limitations currently works for my needs for this project.

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - BillieBlueberry

Pages: [1]
1
I'm opening it and just listening to my music, that's it. The first few times I was messing with AVS but then I stopped and it was still happening

2
I'm listening to music and after 4 minutes it crashed with nearly 4gb of ram used. my playlist is 152 tracks long spanning mp3s, FLACs. WAVs and M4As. i think it's being imported to the library. and I only have the main window and playlist editor open. I've tried using the legacy core as well and it still crashes.
The images attach span the 4 minutes it was open before crashing

3
My brain went smooth on me and I couldn't find the disable button but I fixed it by switching the output on the PC streaming it to the Ignorant Output and that fixed it. Issue solved I guess.

4
Hello! Newcomer here!
I've been using WACUP for a bit and I setup a Shoutcast stream for my friends to listen to but at the beginning of songs it like skips a second(?)

I've attached 2 videos, one from the stream and one from a local file.

Pages: [1]