Latest WACUP beta release is build #8650 (September 10th 2021) | Latest WACUP public preview is build #7236 (March 11th 2021)


NOTE: New beta testers are not currently being added as I need to re-work the beta test program

If you've not already requested to be a beta tester & would like to then please send a PM to 'dro' to be added to the beta test group.

Note: requests to be a beta tester are processed in batches when new beta builds are released so please by patient of this process.

Author Topic: Fresh install of WACUP Preview results in empty white media library  (Read 232 times)

thething89

  • Newbie
  • *
  • Posts: 2
    • View Profile
Picture says it all.



Can't right click or anything, nothing works in there.

I checked both the "already solved" section as well as this forum as well as doing search but didn't find anyone experiencing the same. I'm using the preview and not the beta as I don't currently have access to that one.

Is this fixed in beta?

dro

  • Admin / WACUP Developer
  • Administrator
  • Hero Member
  • *****
  • Posts: 3187
    • View Profile
    • WACUP (Winamp Community Update Project)
Re: Fresh install of WACUP Preview results in empty white media library
« Reply #1 on: September 29, 2021, 02:12:20 PM »
I don't remember such an issue being reported before against the current preview build so I have no idea if it's fixed in the betas or not as it's not something I'm so far able to replicate.

I'd need some more information like what the WACUP install type was (normal / portable) & what OS you're using along with if anything was unchecked during installation.

-dro

thething89

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: Fresh install of WACUP Preview results in empty white media library
« Reply #2 on: October 06, 2021, 07:32:34 PM »
Well uhh... I have some good news... but not really.

It's working now. I randomly opened winamp/wacup, forgot that it was broken and it loaded correctly sooo... you can close this ticket? XD

I think it might have something to do with my library, maybe it was corrupt from the previous winamp version or something? I dunno

dro

  • Admin / WACUP Developer
  • Administrator
  • Hero Member
  • *****
  • Posts: 3187
    • View Profile
    • WACUP (Winamp Community Update Project)
Re: Fresh install of WACUP Preview results in empty white media library
« Reply #3 on: October 07, 2021, 01:14:03 PM »
Ok, will keep it in mind though as most of the plug-ins that'd be involved in getting to that state are not going to be the Winamp provided versions when I finally have a stable build to act as a new preview build, it's probably not going to be something that'll happen again (or it'll be all different issues since it'll be my code that's then responsible).

-dro