Forum Updated + Getting Back To Normal

  • 20 Replies
  • 6114 Views
*

Juanus

  • Beta Tester
  • Sr. Member
  • ****
  • 305
    • View Profile
Re: Forum Updated + Getting Back To Normal
« Reply #15 on: January 11, 2017, 11:16:00 PM »
It almost feels like someone is trying to prevent me from making any progress. As my coding productivity has been dire over the last few weeks :(

The Russians just influenced an election in US to help someone win the Presidency... They have a lot of free time now and maybe they don't like WACUP.

*

dro

  • Admin / WACUP Developer
  • Administrator
  • Hero Member
  • *****
  • 2008
    • View Profile
    • WACUP (Winamp Community Update Project)
Re: Forum Updated + Getting Back To Normal
« Reply #16 on: January 11, 2017, 11:26:04 PM »
Oooh conspiracy theories...  /me goes to check site country analytics...

They do show up so maybe you're right but then that'd be too obvious imho and it's more likely related to the connection from Mongolia or Panama that I'd have to go with ;)

-dro

*

MarkRH

  • Beta Tester
  • Full Member
  • ***
  • 204
    • View Profile
    • Mark Headrick's Website
Re: Forum Updated + Getting Back To Normal
« Reply #17 on: January 12, 2017, 06:42:24 AM »
Does seem a bit snappier than it has past few days.  I have a SMF forum myself and it seems to work fairly quick and doesn't use much memory.. around 5 mb with what I have installed. Wordpress uses 25-35mb of PHP memory.

*

dro

  • Admin / WACUP Developer
  • Administrator
  • Hero Member
  • *****
  • 2008
    • View Profile
    • WACUP (Winamp Community Update Project)
Re: Forum Updated + Getting Back To Normal
« Reply #18 on: January 12, 2017, 01:56:10 PM »
The typical low resources of SMF is what made me want to go with it. It seems mainly like bad timing on migrating & the issues the host then had.

However some of the slowness was my fault from rushing to get things moved over (related to cache settings in the install and via cloudflare). So now I've got that sorted & the hosting seems stable the feel of things is more like before (is just a pain I didn't have page timings enabled to do a like for like - again due to rushing things).

Thanks for the confirmation that things seem better now.
-dro

*

dro

  • Admin / WACUP Developer
  • Administrator
  • Hero Member
  • *****
  • 2008
    • View Profile
    • WACUP (Winamp Community Update Project)
Re: Forum Updated + Getting Back To Normal
« Reply #19 on: January 17, 2017, 10:59:40 PM »
As things *touch wood* are ok now (forum is fast enough, not seen any obvious outages and the error logs are ok) I'm going to un-stick this thread.

Also based on a request I've now enabled the means to have attachments on PMs which can be helpful with sending in crash reports / files without making them public.

-dro

*

dro

  • Admin / WACUP Developer
  • Administrator
  • Hero Member
  • *****
  • 2008
    • View Profile
    • WACUP (Winamp Community Update Project)
Re: Forum Updated + Getting Back To Normal
« Reply #20 on: February 22, 2017, 10:34:51 PM »
I've done a bit of tweaking over the last 2 days (which led to some oddity in the look of the forum) which seems to be helping with reducing the average page load speeds though there's still some odd long delays (at least for me) so that might just have to be put up with. Hopefully that'll be the last of my tinkering on things relating to the forum.

-dro