Forum Updated + Getting Back To Normal

  • 20 Replies
  • 5931 Views
*

dro

  • Admin / WACUP Developer
  • Administrator
  • Hero Member
  • *****
  • 1994
    • View Profile
    • WACUP (Winamp Community Update Project)
Forum Updated + Getting Back To Normal
« on: January 10, 2017, 04:17:27 AM »
Quick FYI on a few things...

I've finished updated the forum software to the latest version (2.0.13). There shouldn't have been any issues with this (the update went cleanly) but am mentioning it just incase.

I've missed some of the replies / PMs that have been sent over the last few days as the notification emails haven't always been being sent out. I'll look into it fully in the morning though post update and from a quick re-check it seems to be ok again  ??? So apologies over my slowness in reply to some (not helped with unrelated things that have been taking up my time over the last few days).

Also after the mess that was the festive period and computer and real life stuff that's been going on over the last 3 weeks or so, today (Tues 10th) I can now get back on with resuming full WACUP development work (as well as getting the missed blog posts, etc finished off and posted) so things are still alive and most things should be sorted over the next day or two.

The next beta build, I think it's going to be some point next week (w/c 16th and not this week as I'd first hoped) but I'm hoping to provide some specific files for people to hopefully be able to test out in advance (as those Win7 dialog issues are really annoying me now that I cannot replicate despite most on Win7 seeing them).

And I hope that everyone had a good new year and that their return to work, etc has been without too much pain :)

-dro
« Last Edit: January 17, 2017, 11:00:00 PM by dro »

*

Juanus

  • Beta Tester
  • Sr. Member
  • ****
  • 305
    • View Profile
Re: Forum Updated + Getting Back To Normal
« Reply #1 on: January 10, 2017, 04:29:03 AM »
Thanks for the updates and hard work.
Cheers to you (I think that is how they say it across the pond)

*

dro

  • Admin / WACUP Developer
  • Administrator
  • Hero Member
  • *****
  • 1994
    • View Profile
    • WACUP (Winamp Community Update Project)
Re: Forum Updated + Getting Back To Normal
« Reply #2 on: January 10, 2017, 05:59:08 PM »
Is normally just 'cheers' or in my peasant like way 'ta' :)

-dro

*

dro

  • Admin / WACUP Developer
  • Administrator
  • Hero Member
  • *****
  • 1994
    • View Profile
    • WACUP (Winamp Community Update Project)
Re: Forum Updated + Getting Back To Normal
« Reply #3 on: January 10, 2017, 08:48:33 PM »
Hopefully I've now got the email sending issues resolved (seems like it's mainly affecting notification emails afaict).

If there's anything being missed then please let me know (will also be keeping a closer eye on the error logs...).

-dro

*

Juanus

  • Beta Tester
  • Sr. Member
  • ****
  • 305
    • View Profile
Re: Forum Updated + Getting Back To Normal
« Reply #4 on: January 10, 2017, 09:50:52 PM »
I am sure you got it all, but that might explain why someone hasn't answered my DMs. He might not be getting the notification.

*

dro

  • Admin / WACUP Developer
  • Administrator
  • Hero Member
  • *****
  • 1994
    • View Profile
    • WACUP (Winamp Community Update Project)
Re: Forum Updated + Getting Back To Normal
« Reply #5 on: January 10, 2017, 11:30:53 PM »
The forum email is still borked (it worked again for a bit and then it keeps intermittently failing) so I'm going to have to raise a support ticket to find out what's going wrong with the hosting *grumble*

*

dro

  • Admin / WACUP Developer
  • Administrator
  • Hero Member
  • *****
  • 1994
    • View Profile
    • WACUP (Winamp Community Update Project)
Re: Forum Updated + Getting Back To Normal
« Reply #6 on: January 11, 2017, 02:04:44 PM »
I'm not sure if the email issue has been fully fixed (need to do some testing prior to getting hosting to do more checking) though the forum & site, etc is thankfully back up and running (was down for ~5 hours last night just after the prior post was made...).

Am also finding everything is a lot slower to load which annoyingly wasn't the case with the cheaper hosting package I had with this host. Has anyone else noticed a general lag I accessing the forum since it was moved or am I just being paranoid ?
« Last Edit: January 11, 2017, 02:08:54 PM by dro »

*

Juanus

  • Beta Tester
  • Sr. Member
  • ****
  • 305
    • View Profile
Re: Forum Updated + Getting Back To Normal
« Reply #7 on: January 11, 2017, 02:29:25 PM »
So I did get an email about this forum post being made. That is how I knew to check it out.
And there is DEFINITELY a significant slowness of the loading time of the forum. You are not being paranoid.
It is slow to load, slow to post and sometimes I have to click something twice for it to initiate.

*

dro

  • Admin / WACUP Developer
  • Administrator
  • Hero Member
  • *****
  • 1994
    • View Profile
    • WACUP (Winamp Community Update Project)
Re: Forum Updated + Getting Back To Normal
« Reply #8 on: January 11, 2017, 04:20:47 PM »
Ok, so it could be back to just being intermittent *joy*

I've disabled a few things on the forum backend to see if that makes any difference plus I've enabled the 'Page created in...' output on the bottom of the page to see what is going on with that (in-case it's not page generation but networking related). Now to get on with the email testing to see if it's ok or not...

-dro

*

Juanus

  • Beta Tester
  • Sr. Member
  • ****
  • 305
    • View Profile
Re: Forum Updated + Getting Back To Normal
« Reply #9 on: January 11, 2017, 04:26:17 PM »
Well I got another email so that's good news, but whatever you did the forum is 1000x faster!

*

Gordon Freeman

  • Wannabe Modern Skinner
  • Beta Tester
  • Jr. Member
  • **
  • 63
    • View Profile
Re: Forum Updated + Getting Back To Normal
« Reply #10 on: January 11, 2017, 04:53:34 PM »
I kinda prefer Browser Notifications that are being used nowadays by multiple websites, it's useful since I have the forum pinned onto Chrome, but it would display the notifications anyway if Chrome is not opened and you're still logged in to the forum

*

dro

  • Admin / WACUP Developer
  • Administrator
  • Hero Member
  • *****
  • 1994
    • View Profile
    • WACUP (Winamp Community Update Project)
Re: Forum Updated + Getting Back To Normal
« Reply #11 on: January 11, 2017, 05:48:07 PM »
Juanus: It seems like removing a package from the install and resetting the cache settings.

Just looking at the page creation times they're all general sub-1sec now for me unlike before.

So it could just have been an issue when moving things over and something wasn't right.


The1_Freeman: There appears to be a SMF mod (is meant to be native feature of the next major forum software update) which might do that. So once things are more settled I'll consider looking into it.

-dro

p.s. hopefully this reply will go through this time (the host is working on something which meant access went off just when I was first trying to reply) so things might be a bit funky again for a while...
« Last Edit: June 02, 2018, 10:11:00 PM by dro »

*

dro

  • Admin / WACUP Developer
  • Administrator
  • Hero Member
  • *****
  • 1994
    • View Profile
    • WACUP (Winamp Community Update Project)
Re: Forum Updated + Getting Back To Normal
« Reply #12 on: January 11, 2017, 10:48:45 PM »
p.s. hopefully this reply will go through this time (the host is working on something which meant access went off just when I was first trying to reply) so things might be a bit funky again for a while...
tentatively I believe the issues have now been resolved - page loads seem ok, access seems ok, emails that were failing appear to be sending ok as well.

i'm tempting fate posting this based on the last few times but at this time it seems to be comparable again to the prior hosting package *fingers crossed*

-dro

*

victhor

  • Moderator
  • Full Member
  • ***
  • 230
    • View Profile
    • Victhor Deviantart
Re: Forum Updated + Getting Back To Normal
« Reply #13 on: January 11, 2017, 10:55:38 PM »
Bumpy start of the year uh? XD

*

dro

  • Admin / WACUP Developer
  • Administrator
  • Hero Member
  • *****
  • 1994
    • View Profile
    • WACUP (Winamp Community Update Project)
Re: Forum Updated + Getting Back To Normal
« Reply #14 on: January 11, 2017, 11:01:01 PM »
Yeah and that's not something that I was really wanting to happen. Hence my rush to get everything moved over and stable by the 31st Dec 2016.

It almost feels like someone is trying to prevent me from making any progress. As my coding productivity has been dire over the last few weeks :(

-dro