3 problems discovered in 4 days(read inside)

  • 5 Replies
  • 1057 Views
*

sasnet

  • Newbie
  • *
  • 2
    • View Profile
3 problems discovered in 4 days(read inside)
« on: October 06, 2019, 04:54:56 PM »
Greetings,
I am here to report 3 problems of WACUP.
1) If I use all skins from the "big bento modern" category, the volume button goes wrong, when you can press, when you can not press at all.
2) If I use more than 48 hours of continuous wacup he receives a "close the program" error! Tested on W7, W10 RS3, W10 RS6.
3) After loading a playlist and playing it, if I change the position of the songs, when the playlist is played, the order of the songs is not respected.

Bonus question: Was the problem solved with excessive RAM usage after 6-7 days of continuous use?(Old Winamp having this problem) Im radio owner.
Thanks.
« Last Edit: October 06, 2019, 04:55:41 PM by sasnet »

*

dro

  • Admin / WACUP Developer
  • Administrator
  • Hero Member
  • *****
  • 1915
    • View Profile
    • WACUP (Winamp Community Update Pack)
Re: 3 problems discovered in 4 days(read inside)
« Reply #1 on: October 07, 2019, 08:30:28 PM »
Without knowing what has been installed & what is being used within the install, it's really hard for me to answer the memory usage question. Please go to Preferences -> Plug-ins -> click 'create info report' & attach the generated file in reply here please so it can be checked over.

1) I've asked the skin author to have a check as I'm seeing something if I try to click the button repeatedly quickly but it's ok if I take a bit of time.

2) I'd need to see a crash report or have more information on the install to have any means to start to diagnose the issue.

3) You're going to have to give me more information to go on please. My best guess is that you're loading the playlist from the library & if so then there's not a connection between it & the main playlist editor (which is more like a temporary scratch playlist than the actual library playlist). If that's not what you mean then again more information is needed so I can better understand the issue you're having.

-dro

*

sasnet

  • Newbie
  • *
  • 2
    • View Profile
Re: 3 problems discovered in 4 days(read inside)
« Reply #2 on: October 07, 2019, 10:26:58 PM »
1) - 2) -
Portable Version,Full Report Here -> http://www.solidfiles.com/v/Wq4XYgg2qKqNy
3) there are no problems in the Playlist Editor, but in Media Library
« Last Edit: October 07, 2019, 10:48:47 PM by sasnet »

*

TheTigerBeast

  • Newbie
  • *
  • 1
    • View Profile
Re: 3 problems discovered in 4 days(read inside)
« Reply #3 on: October 07, 2019, 10:29:01 PM »
4. when changing the skin from Winamp Classic to Winamp Modern, the EQ from Winamp Classic appears in the Playlist Editor.

*

Gordon Freeman

  • Wannabe Modern Skinner
  • Beta Tester
  • Jr. Member
  • **
  • 60
    • View Profile
Re: 3 problems discovered in 4 days(read inside)
« Reply #4 on: October 07, 2019, 11:04:47 PM »
4. when changing the skin from Winamp Classic to Winamp Modern, the EQ from Winamp Classic appears in the Playlist Editor.
Please create a seperate thread for this (and it's more or less a known issue by now)

*

dro

  • Admin / WACUP Developer
  • Administrator
  • Hero Member
  • *****
  • 1915
    • View Profile
    • WACUP (Winamp Community Update Pack)
Re: 3 problems discovered in 4 days(read inside)
« Reply #5 on: October 09, 2019, 06:13:10 PM »
1 & 2) The url doesn't appear to be valid. You can attach things to posts or send an email over to contact@getwacup.com & mention this thread.

3) I'm still not following & have to assume it's what I'd tried to explain above. Can you give me some exact steps or screenshots or even a quick video to show the issue please.

4) This is a known issue & is something I've still to work out why it keeps happening nor why it doesn't happen in a consistent manner (i.e. it only happens for some but not all & not me sadly which makes it harder to work out what's going wrong).

-dro