[CONFIRMATION REQUIRED] WACUP won't start with new build

  • 3 Replies
  • 134 Views
*

digiti

  • Newbie
  • *
  • 2
    • View Profile
[CONFIRMATION REQUIRED] WACUP won't start with new build
« on: September 03, 2019, 04:10:35 AM »
Previous to this problem the program when I selected file to play went fubar: The indicator showing the file being played on the bottom right showed multitudinous music flies flashing by in quick succession. I closed the program and now it will not open at all. I tried running as administrator, wacup safe mode. renaming the files you mentioned above in Appdata but still no joy. There is a quick flash but the program will not open.Please advise.
« Last Edit: September 16, 2019, 08:39:20 PM by dro »

*

dro

  • Admin / WACUP Developer
  • Administrator
  • Hero Member
  • *****
  • 1798
    • View Profile
    • WACUP (Winamp Community Update Pack)
Re: WACUP won't start with new build
« Reply #1 on: September 12, 2019, 03:17:13 AM »
Sorry I'd missed your thread until now.

I don't have much to suggest until I release a newer preview build later this week which from test builds appears to resolve the majority of start-up issues that have been experienced with the currently available preview build (sometimes you change a lot & a few unfortunate things slip through the cracks).

-dro

*

digiti

  • Newbie
  • *
  • 2
    • View Profile
Re: WACUP won't start with new build
« Reply #2 on: September 12, 2019, 10:23:17 PM »
I guess I will have to wait for a new build. Thanks for the reply.

*

dro

  • Admin / WACUP Developer
  • Administrator
  • Hero Member
  • *****
  • 1798
    • View Profile
    • WACUP (Winamp Community Update Pack)
Re: WACUP won't start with new build
« Reply #3 on: September 16, 2019, 08:39:09 PM »
The new build is now up as #4234 which based on others having the same issue have reported it now works.

(more for my notes:) The specific issue was fixed as part of build #4220 but that had a few quirks of it's own.

-dro