No Input Plugins Loading v1.0.5.4130

  • 2 Replies
  • 86 Views
*

joerpaul

  • Beta Tester
  • Newbie
  • *
  • 1
    • View Profile
No Input Plugins Loading v1.0.5.4130
« on: September 02, 2019, 05:33:35 AM »
I finally decided to update my old Winamp 5.8.3660 installation, with which I haven't had a problem with in years, to WACUP after testing it out and finding it to be stable and updated with nifty new features.

A very strange thing happened today. I updated my video card drivers (Core i7-7700HQ/Intel HD Graphics 630, NVideo GeForce GTX 1050 Ti) and restarted my PC, after which, WACUP failed to load!!! I tried reinstalling WACUP and the crash persisted. I tinkered around a bit and discovered it was a subset of the input plugins that were causing the crash, including in_mp3 and in_mp4. in_flac was the only one that still seemed to work. I then tried reverting to my old Winamp 5.8.3660 installation, and it worked perfectly.

This is very distressing.

*

The1_Freeman

  • Beta Tester
  • Newbie
  • *
  • 45
    • View Profile
Re: No Input Plugins Loading v1.0.5.4130
« Reply #1 on: September 02, 2019, 08:38:30 AM »
your issue being that you used winamp 5.8 as the base installation, rather than 5.666

i am not sure if that was mentioned in the installer notes itself, but it is generally recommended against installing ontop of winamp 5.8, as its just a huge mess and very unstable and dro refuses to touch any of it for a few good reasons

downgrade to winamp 5.666 (or install that seperately) and then install WACUP

*

dro

  • Admin / WACUP Developer
  • Administrator
  • Hero Member
  • *****
  • 1798
    • View Profile
    • WACUP (Winamp Community Update Pack)
Re: No Input Plugins Loading v1.0.5.4130
« Reply #2 on: September 02, 2019, 12:33:10 PM »
The WACUP installer should have prevented trying to install over a 5.8 beta install so I guess I need to double-check those checks should be working (will be fun when I won't download or install that release on principal).

However if I'm reading things correctly, the WACUP install had been working fine & it's only after the video card update & reboot, correct ?

If so then based on an issue seen last night via Discord where an Nvidia update had failed, reinstalling the video drivers might be what's needed & it's not an actual WACUP issue but the OS/video driver breaking things.

Also re-running the WACUP installer is something to do & if that still doesn't work then there's some other steps to take.

-dro