Wacup Build #3276 only starts in Safe Mode.

  • 4 Replies
  • 375 Views

*

dro

  • Admin / WACUP Developer
  • Administrator
  • Hero Member
  • *****
  • 1628
    • View Profile
    • WACUP (Winamp Community Update Pack)
Re: Wacup Build #3276 only starts in Safe Mode.
« Reply #1 on: February 18, 2019, 04:14:55 PM »
Did it run once after setup & then not again until you set it to run in the safe mode ?

-dro

*

tordenflesk

  • Newbie
  • *
  • 3
    • View Profile
Re: Wacup Build #3276 only starts in Safe Mode.
« Reply #2 on: February 19, 2019, 02:23:13 AM »
First run I'm able to select a skin, then I can see Winamp on-screen for a fraction of a second, no error.

*

dro

  • Admin / WACUP Developer
  • Administrator
  • Hero Member
  • *****
  • 1628
    • View Profile
    • WACUP (Winamp Community Update Pack)
Re: Wacup Build #3276 only starts in Safe Mode.
« Reply #3 on: February 19, 2019, 11:05:03 PM »
Can you have a look at the OS event viewer & see if that's showing anything related to WACUP / Winamp please. Also 'reliability monitor' (depending on Windows version) might be an easier way to get at what error is being observed by the OS at the time of the crash. As I'm wondering if what you're seeing is somehow related to the 2 other threads I'm looking at where WACUP is not able to start (though those have shown it requires running as an Admin rather than just going for safe mode).

-dro

*

tordenflesk

  • Newbie
  • *
  • 3
    • View Profile
Re: Wacup Build #3276 only starts in Safe Mode.
« Reply #4 on: February 20, 2019, 12:04:23 PM »
I'm not seeing any events related to WACUP in Event Viewer or Reliability Monitor. Where exactly should I be looking?